Jump to content
Sign in to follow this  
nixzy

5 speed hitting gbox tunnel

Recommended Posts

Hi all, I have a mk3 with a 5 speed out of a Sierra in with the 2.0 pinto and whenever I start it the gearbox hits the tunnel around the gear stick opening has anyone else had this problem? I have a mk5 auto crossmember with a manual rubber bush

Share this post


Link to post
Share on other sites

That's the right combination.  Do you know where it's hitting?

 

Also what condition are your engine mounts in?

Share this post


Link to post
Share on other sites

Engine mounts are about 3-4 years old and it is hitting in the hole for the gear stick in the tunnel, it is the 3 bolt plate that secures the gear stick that hits the tunnel, my thought was the gearbox is sitting too high

Share this post


Link to post
Share on other sites

The 5 speed gear lever in mine sits very high, the plate with the 3 bolts in it actually pokes through the hole, though doesn't catch or rub anywhere. 

Having said that I do get a vibration going on between 60mph - 80mph (you can't see out of the rear view mirror...It's just a blur!!) so I just wind it up to 90 and it's smooth as silk!

 

One thing I havn't done yet but could be worth a look is checking the angle of the propshaft. The straighter it is from gearbox to the diff the less chance you have of vibration.  This is a job I'm going to look at as I start to bring mine back ready for the road.

Share this post


Link to post
Share on other sites

mine doesn’t sit that high, so that can’t be the problem, it only really does it to me on start up or if there is a rough gear change

Share this post


Link to post
Share on other sites

Some have this problem ( due to slight variations in build originally) tweak the hole to clear or space the mount slightly.

Share this post


Link to post
Share on other sites

Photo of mine.

 

20210531_155331.jpg

Share this post


Link to post
Share on other sites

I also have the build yourself a quickshift gearlever.

20210531_155008.thumb.jpg.ae29037c4c8657ed35c16a709a709712.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

That's very high, bolts are usually level with floor.

Edited by sheffieldcortinacentre

Share this post


Link to post
Share on other sites
20 hours ago, sheffieldcortinacentre said:

That's very high, bolts are usually level with floor.

 

Second picture shows the quickshift fitted. Basically an ally spacer between the gearbox and stick and the white plastic spacer just above the rubber cone thingy.

It doesn't catch or rub anywhere though, I fitted new engine mountings and gearbox crossmember rubber when I did the engine / box swap.

 

 

Share this post


Link to post
Share on other sites

Ah didn't realise it was one with spacer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...